| Üye ol | 03 Aralık 2016,C.tesi

güncellemeleri kullanıcılarının canını sıkıyor

Yazıya oy verin :
Giriş Tarihi: 23.05.2011, 11:25 Güncelleme Tarihi: 23.05.2011, 11:33
Etiketler:
apple müşteri memnuniyeti macbook iPhone 4 itunes ipod
Apple güncellemeleri kullanıcılarının canını sıkıyor

'ın yeni nesil cihazlarının uyumlu olduğu versiyonlarının 3-4 senelik 'larda çalışmaması, kullanıcıların canını sıkıyor.

Yeni bir ya da satın alan kullanıcı, yeni cihazını Mac bilgisayarına takıp, ile aldığı şarkıları sorunsuzca dinleyebilmek ister. Ancak 'ın güncellemeleri, bu basit ve eğlenceli görünen işlemi, Apple kullanıcıları için bir soruna çevirebiliyor gibi görünüyor. Rupert Jones, The Guardian'da kaleme aldığı yazısıyla bu soruna örneklerle dikkat çekiyor.

Jones, yeni aldığı iPhone 4 ve kızına aldığı iPod Shuffle'ı, 4 senelik 'u ile kullanamamaktan şikayetçi. Çünkü Mac bilgisayarı iTunes 10'un son sürümünü desteklemiyor. Bu durumda da yeni aldığı iPhone 4 ve iPod Shuffle'ı pek bir işe yaramaz bir hale geliyor. Apple'dan birileriyle iletişime geçtiğinde kendisine daha yeni bir işletim sistemi alınması tavsiye edilen Jones, 4 senelik Mac'inde desteklenmeyen en son iTunes sürümünün, yaklaşık 10 senelik olan Windows XP'de destekleniyor olmasına da pek bir anlam veremiyor.

Apple'ın resmi forumlarında durumdan şikayetçi olan birçok kullanıcının bu durumdan duydukları rahatsızlığı dile getirdiğini vurgulayan Jones, Apple'ın bu yöntemle zorla ürün sattığını ve birkaç senelik cihazları kasten güncellemelerin dışında tuttuğunu vurguluyor. Eski cihazlara sahip kullanıcılarını tamamen göz ardı ederek yeni ürünler almaya mecbur bıraktığından yakınan Jones gibi düşünen binlerce kullanıcı, Steve Jobs'un dikkatini çekebilme çabasında. Apple'ın bu durum üzerine önümüzdeki yıllarda yapacağı hamleler ise şimdilik merak konusu.

YORUM YAP TECRÜBENİ PAYLAŞ

kalan karakter 1000

ÖNEMLİ NOT: Bu sayfalarda yayınlanan okur yorumları okuyucuların kendilerine ait görüşlerdir. Yazılan yorumlardan TEKNOKULİS veya teknokulis.com hiçbir şekilde sorumlu tutulamaz.

Güncel Toplam kayıt: 255

Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player

Sosyal Medya' nın En Çok Paylaşılanları
geri ileri
bize yazın